UltraBac Software Forum

UltraBac Software Forum (http://forum.ultrabac.com/index.php)
-   UltraBac Usage Questions (http://forum.ultrabac.com/forumdisplay.php?f=13)
-   -   How could I Unprotect a media (http://forum.ultrabac.com/showthread.php?t=262)

mgilmoreno 12-13-2007 02:43 AM

How could I Unprotect a media
 
I have a media used at ultrabac back up and now I need do backup with NTbackup, because this media is going to use for doing tests with diferents enviroments.

Ultrabac aplication, said me: "the media is unprotected", but Ntbackup aplication, said me: "the media is protected"

Somebody know something about this, there is any way for unprotecting the media?

Could you help me please?

Thanks

Paul 12-13-2007 05:22 PM

Is there any chance you're using WORM or "write once" media ?

Any chance the "protect" switch has been accidentally put in the "safe"/"locked" position ?

UB cannot and does not protect a medium from writing by another application such as ntbackup; what you are observing can only be done at the hardware level.

HTH
-Paul

mgilmoreno 12-14-2007 12:34 AM

I have more tapes, and I had set it unproted the tapes, I donīt now whatīs happend Iīll do it with another server, whitout UB installed

Thanks Paul

mgilmoreno 12-14-2007 04:14 AM

The problem is in my server, because Iīve been doing back up in another server With my tape and I had no problems.

My server have windows 2000 server as operating system and the back up device is C5683A and I had run all LTT tests without errors

I donīt know what could be the problem, Iīm going to do a back up with UB, because I donīt sure the device is right now

Thanks everybody

mgilmoreno 12-14-2007 04:45 AM

I have the error 1106

Derek Beaney 12-14-2007 09:12 AM

Quote:

Originally Posted by mgilmoreno (Post 381)
I have the error 1106

Hi,

I am having problems trying to find this error in our database, can i have you post the context of the error?

Thanks!

Paul 12-14-2007 04:35 PM

Quote:

Originally Posted by Derek Beaney (Post 386)
Hi,

I am having problems trying to find this error in our database, can i have you post the context of the error?

Thanks!

NET HELPMSG 1106

will tell you that the block size is set incorrectly.

ntbackup (or other backups apps) and UB all use different block sizes. I can imagine seeing this error if attempting to use an ntbackup-formatted tape in a UB drive. It could also be caused by a system using a different driver to the current system (the block size, although set by the hardware can be further modified by the driver arbitrarily).

Note that a "protected media" type error can be caused by a tape drive that refuses to write on a given medium. Sometimes, as an example, a tape drive will do this when it detects a high number of errors on reading the tape. Trying cleaning the tape drive, and using a new tape and see if the error re-occurs.


All times are GMT -8. The time now is 10:24 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Đ 2001-2019 UltraBac Software