UltraBac Software Forum

UltraBac Software Forum (http://forum.ultrabac.com/index.php)
-   UltraBac Usage Questions (http://forum.ultrabac.com/forumdisplay.php?f=13)
-   -   Error in use of tape library (http://forum.ultrabac.com/showthread.php?t=581)

dvillegas 06-18-2014 07:11 AM

Error in use of tape library
 
I'm testing with a library IBM 3580 Ultrium 5 HH tape drive in a VMware environment, the idea is to backup all VMs tapes.

To do this I have a (Windows Server 2008 R2 64 Bits) physical server from which you run the UltraBac application 9.4 (demo license), I make the driver settings from the library (Medium Changer Device) successfully, the application I can manage Bookseller.

However, when I erase a tape, or prepare it for use the server collapses, sending a memory dump (blue screen) with error 0x00000019 BAD POOL HEADER, because this error appears?

I worked anteriomente with libraries of different brands but never had this conflict, I know that the blue screen is because there is a bug in the driver, but UltraBac only I have a single driver, so I wonder if have some other driver or possible solution?

Thank you in advance for your attention.

James Dawes 06-18-2014 12:05 PM

dvillegas,
I am inquiring with development and testing and will let you know my findings.

just to be sure though, which driver are you using, 32 bit or 64 bit version?

Paul 06-19-2014 09:30 AM

I wrote the medchg.sys driver and it is extraordinarily stable -- it has not had any modification to the driver since May of 2006. Therefore, this is very likely to be a fault in the VMware virtualization code (it is not common to virtualize a tape library, so this is probably not well tested). I would recommend that you connect that same library/driver to a physical machine and see if the issue can be duplicated. If it cannot, it indicates that the problem lies with VMware. The blue-screen dump might give more information as to the cause, so if you'd like us to investigate further please contact us at support@ultrabac.com and we can make arrangements to receive the dump file for analysis (please set the system to create a "kernel memory only" dump).

dvillegas 06-24-2014 02:39 PM

3 Attachment(s)
Thank you very much for the reply though, I will not have access to the server, you can comment as a physical server for testing an optical fiber attached tape finding the error was used.

Also at this time I have another conflict with a library ADIC Scalar 24 (Quantum), I checked and there is compatibility with the mark, however, when I manage Bookseller tapes sent me an error and I can not do any process with these .

Under some screens. I hope you can help me.

James Dawes 06-25-2014 05:55 AM

Do those tapes that have been put into slots 1 and 2 have barcode labels on them?

dvillegas 06-28-2014 07:48 AM

So, when the screenshot was we had only 2 belts inside, with barcode on each.

Then make test with 13 or 14 tapes and all throw the same error, use LTO 2 and LTO 3 for testing and send all error, the test was also done with a tape with bar code and the same.

Tests have been done with drivers and despite trying different scenarios the error can not be corrected.

The problem is that they have also done tests with Symantec Backup Exec and have not had any problems with the administration of the library, for tests with UltraBac has been completely uninstalled Symantec including record-level, so somewhat complicates stage.

I wonder if they have an alternative solution.

regards


All times are GMT -8. The time now is 05:09 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software