UltraBac Software Forum

UltraBac Software Forum (http://forum.ultrabac.com/index.php)
-   Exchange Agent (http://forum.ultrabac.com/forumdisplay.php?f=6)
-   -   HELP! Can't restore backup Exchange 2007 with UB 8.2.2 (http://forum.ultrabac.com/showthread.php?t=317)

entropy1980 09-25-2008 05:43 PM

HELP! Can't restore backup Exchange 2007 with UB 8.2.2
 
I need some help. I have a backup I need to restore to a recovery group. Can anybody point me to some concrete steps on how to do this? The one I can find on UB's site are all for 2000 and 2003. Here's what I have tried:

-Restoring from UB to folder.
-Results in edb and log files
-Create Recovery Group in EMC on Exchange 2k7
- Try to mount database and given an error saying it can't mount.

I am stuck please help!!

Andy Lin 09-26-2008 10:54 AM

Hi,

Please try restoring directly to the Exchange 2007 Recovery Storage Group. After creating the proper database within the Recovery Storage Group, make sure it's dismounted and marked for overwrite.

Next, make sure the destination folder exists, and that it is empty.

Finally, run the restore in UltraBac, making sure to restore both the desired database and the Log Files.

After the restore you should be able to mount without an issue.

Note that if your backup server and Exchange server are two different machines, you will likely have to run the restore locally on your Exchange server.

If you have any additional questions or issues, we will be better able to assist you if you call in, 425.644.6000.

Thanks!


All times are GMT -8. The time now is 07:49 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software