UltraBac Software Forum

UltraBac Software Forum (http://forum.ultrabac.com/index.php)
-   UltraBac Discussion (http://forum.ultrabac.com/forumdisplay.php?f=18)
-   -   Missing Scheduled Backups (http://forum.ultrabac.com/showthread.php?t=4)

Do-It Corp. 11-20-2006 06:23 AM

Missing Scheduled Backups
 
Recently I have been having trouble with scheduled backups that do not run. Two or Three may run then nothing until I restart machine at which time I am recieving error message "problem with dbbroker.dll" at time of scheduled backup. I have had to manually run scheduled weekend backup to insure my backup integrity.
Configured for use with SQL Server 2000.

Any assistance will be appriciated.

Derek Beaney 11-20-2006 12:44 PM

Hello,

The error that you are receiving means one of two things.

1. The sql database that you are saving your indexes to, is full.

2. The Ultrabac Index Sql database is missing.

To resolve the above issues please follow these steps:

1. There is an issue in older versions of UltraBac where databases were not fully purged of indexes. To fix this, either manually purge the database, Or install Ultrabac Version 8.1.1, which has a fix to purge the database. You can download it here: www.ultrabac.com/download/upgrade


2. To remove the Index database so UltraBac does not see it. Open up your registry editor and go to:
HKEY_LOCAL_MACHINE\SOFTWARE\UltraBac Software\UltraBac8\IndexServer , Remove the whole IndexServer Key, and then restart Ultrabac.


If you have any other Questions please let me know.


All times are GMT -8. The time now is 06:04 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software