UltraBac Software Forum

UltraBac Software Forum (http://forum.ultrabac.com/index.php)
-   File-by-File Backup and Restore (http://forum.ultrabac.com/forumdisplay.php?f=5)
-   -   0x8BE100000 Failure Restoring (http://forum.ultrabac.com/showthread.php?t=588)

njaneardude 11-09-2015 06:00 PM

0x8BE100000 Failure Restoring
I'm trying to restore from some tapes backed up with UB v8 (Server 2003) on UB v9.1.1 (Server 2008)

Found what I want to restore but get this generic message when I try to restore.
Update: Unable to connect UltraValue to Ultrabac message when I acknowledge the error.

I get the same message when I try to backup.

UB gurus please help! Really need to pull this data off of this tape.



David Conlon 11-10-2015 07:34 AM

UltraVue Error

This is a permissions related error.

Is the data being restored locally or to a remote machine?

It would be best to confirm which account UltraBac is currently using to authenticate.

To do this please click on Manage>General>Authentication>Show Accounts

Is this a local or domain account?

njaneardude 11-11-2015 07:26 PM

I was trying to restore to a remote file server using the domain backup service account. Just checked the account and I see that we had restricted the permissions on it.

Closing UB and searching the tape again (no index found so long search).

Will update soon.

njaneardude 11-12-2015 03:40 PM

Decryption Phrase Invalid
Almost there, but getting a "decryption phrase invalid" error. I'm 99% certain that we didn't use one, but if we did our old sys admins are long gone.
The tapes were backed up with v8 and using v9. Tried the 'Pre-version 9.0 decryption' with same error.

Tried restoring to the local server and remote share.

Thanks again!


David Conlon 11-12-2015 04:00 PM

Encryption Phrase
From the error it seems like pre AES encryption may have been enabled on this particular backup.

Are the backup indexes visible when using restore>media, but the error occurs when attempting to open one of the backup indexes?

njaneardude 11-12-2015 05:08 PM

The backup indexes are not visible. I had to use the Tools > Media > Rebuild Index from Media and then Restore > Recovered Index

njaneardude 11-12-2015 10:46 PM

Any Hope
Is there any hope of restoring this data?

David Conlon 11-13-2015 05:23 AM

Incomplete Backup

I was not aware that these were incomplete backups, the rebuild process is a bit of a last ditch effort to restore data from an incomplete backup. It will not work every time.

We should look for a tape that contains a backup index, rather than the rebuild process.

Is there more than one tape available? If so, do they all state that there are no backup sets found on the media?

njaneardude 11-13-2015 05:27 AM

Additional Tapes
Thanks again David. I think I have gone through all the tapes, about ten of them, possibly not. End of the work day here, Will try again first thing Monday. Gut instinct tells me no index will be found on any of them. Odd thing is when it was version 8 we tested restore capabilities so I know they (used to) work.

David Conlon 11-13-2015 05:41 AM

UltraBac v9 is able to read v8 backup indexes, so the possibilities that I believe may have occurred in this case are that these particular backups did not complete or something happened to the data on the tape between the time they were tested and now.

As the rebuild process is seeing data on the tape and creating an index, I believe in this case they did not complete rather than becoming corrupt.

It may be worthwhile to attempt the rebuild process on other tapes as well.

All times are GMT -8. The time now is 11:42 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software