UltraBac Software  

Go Back   UltraBac Software Forum > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: rghanim
Forum: Exchange Agent 04-16-2007, 07:39 PM
Replies: 1
Views: 609,269
Posted By rghanim
how come I can not backup exchange

I installed ultrabac on a web server and itis the main server and installed another copy full install to another exchange server 2000 if I am working from exchange it works but if I go to the web...
Forum: Exchange Agent 04-13-2007, 12:01 PM
Replies: 5
Views: 759,069
Posted By rghanim
Error opening device for backup

Now I am getting an error this:

Error opening device for backup

The device is on the network drive kanaweb and I am running backup from kanaweb I connected to the exchange server kanamail and run a...
Forum: Exchange Agent 04-13-2007, 11:23 AM
Replies: 5
Views: 759,069
Posted By rghanim
I have a different kind of problem with exchange

I am at a web server and want to backup exchange agent for exchange server 2000 I get this error:

Mailbox Agent: Unable to initialize MAPI, status:80004005

Any help please. By the way I am using...
Forum: UltraBac Usage Questions 04-13-2007, 06:55 AM
Replies: 1
Views: 513,256
Posted By rghanim
Licensing issue

I needed to uninstall 8.1 and reinstall to the same location. I also installed the same program on two other servers. Now if I want to run backup I am getting this error:

Error: License was not...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 06:13 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software