View Single Post
  #14  
Old 03-23-2010, 03:03 PM
mitchb
 
Posts: n/a
Default

I did an Image Disaster Recovery Agent type of backup with the options "Always back up partitions individually" and "Enable in-use cluster backup for partitions with known filesystems".

This is part of the log file of the backup:

--------------------- Backup Log -------------------------------------

BACKUP OPTIONS:
Compression: Software
Index this Backup: Yes

BACKUP SET(S):
01 - System Clone (adhoc)

SET - System Clone
Agent: Image Disaster Recovery @ ZOIDBERG
Device: BackupPath1 (D - System Backup Clone (D:\BackupClone\))


Warning! 3/20/2010 8:33:24 AM
Volume Snapshot Services gathering of writer metadata failed - (0-)
Drive 'C' frozen for locked file backup 3/20/2010 8:33:39 AM in 0 seconds.

Software compression ratio: 1.35 to 1
1 Partition (1 Disk) Totaling 24.47 GB Selected.
1 Partition (1 Disk) Totaling 24.47 GB Written.
Begin: 3/20/2010 8:33:22 AM
End: 3/20/2010 8:46:13 AM
Duration: (00:12:50) Rate: (32.54 MB/Sec 1.91 GB/Min 114.41 GB/Hour)
0 Errors and 1 Warnings.


BACKUP SUMMARY:
Backup Complete.
Begin: 3/20/2010 8:33:22 AM
End: 3/20/2010 8:46:13 AM
Duration: (00:12:50) Rate: (32.54 MB/Sec 1.91 GB/Min 114.41 GB/Hour)
Overall Software compression ratio: 1.35 to 1
Media Capacity: 298.081 GB
Media Remaining: 91.549 GB
0 Errors and 1 Warnings.
1 Partition Completed/1 Partition Selected.
1 Disk Completed/1 Disk Selected.
24.47 GB Completed/24.47 GB Selected.

--------------------------------------------------------------------
Then I used the Restore Wizard and selected Image Disaster Recovery Agent and Disk 0 from the index.

First I selected "Restore entire image to physical device" and "Restore MBR...". Then I used the Restore Wizard again without "Restore MBR..." selected. I think I selected to mark this partition active.
Reply With Quote