View Single Post
  #2  
Old 11-07-2012, 10:47 AM
James Dawes James Dawes is offline
UltraBac Technical Support Manager
 
Join Date: Mar 2007
Posts: 129
Default

gojoego,
please ensure that you have the 2005 SP1 C++ runtime library update as well as the 2008 SP1 C++ runtime library update installed. These are necessary to install/run UltraBac.
__________________
James Dawes
UltraBac Software
Technical Support Manager
James@ultrabac.com
425-644-6000
Reply With Quote