UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Discussion > UltraBac Discussion
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-14-2007, 07:22 AM
jjsalobird jjsalobird is offline
Junior Member
 
Join Date: Dec 2007
Posts: 1
Default Version 6.x UBSafe

I have been using the Version 6.x UBSafe for some time. Everything worked well. Now, say 9 out of 10 times, when I am at the scheduled backup screen and I choose "Run Now", then click "Unattended", the backup proceeds, gets to 100% then everything just hangs. It no longer jumps to the screen that says the backup is done and gives the button to see the log file. Instead I have to hit cancel and abort, then I have to kill the ub.ex process in task manager, then when I look at the log file, it has all the info up to where it says BACKUP SET(S): Then under that it lists the drive and that is it. It seems as if it will not write the log file.

Now if I let the backup run via the scheduler, it runs in the background and works fine, writes the log and everything.

Any idea what is making it hang and why 1 out of 10 times or so it will work correctly?

Thanks for any help.
Reply With Quote
  #2  
Old 12-14-2007, 08:09 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

Has this worked in the past? If so something may have become corrupted with the installed version of UltraBac. I would recomend reinstalling UltraBac and see if that resolves the issue.

If that doesnt work, can i have you contact our support team at 425-644-6000 or at Support@ultrabac.com

Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #3  
Old 12-14-2007, 02:10 PM
Paul Paul is offline
Administrator
 
Join Date: Oct 2006
Location: Bellevue, WA
Posts: 20
Default

Check free space on the drive that has UB installed.

If this is a backup to a tape drive, it could also be a hardware issue; when UB has finished writing the backup data it performs a function known as writing a file/set mark which is a hw operation supported by tape drives. If the tape drive was delaying this request, it would cause UB to appear to hang. Check to see if the system event log records any errors/warnings from your tape drive or its controller.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:52 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software