UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > Exchange Agent
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-25-2008, 04:43 PM
entropy1980 entropy1980 is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Default HELP! Can't restore backup Exchange 2007 with UB 8.2.2

I need some help. I have a backup I need to restore to a recovery group. Can anybody point me to some concrete steps on how to do this? The one I can find on UB's site are all for 2000 and 2003. Here's what I have tried:

-Restoring from UB to folder.
-Results in edb and log files
-Create Recovery Group in EMC on Exchange 2k7
- Try to mount database and given an error saying it can't mount.

I am stuck please help!!
Reply With Quote
  #2  
Old 09-26-2008, 09:54 AM
Andy Lin
 
Posts: n/a
Default

Hi,

Please try restoring directly to the Exchange 2007 Recovery Storage Group. After creating the proper database within the Recovery Storage Group, make sure it's dismounted and marked for overwrite.

Next, make sure the destination folder exists, and that it is empty.

Finally, run the restore in UltraBac, making sure to restore both the desired database and the Log Files.

After the restore you should be able to mount without an issue.

Note that if your backup server and Exchange server are two different machines, you will likely have to run the restore locally on your Exchange server.

If you have any additional questions or issues, we will be better able to assist you if you call in, 425.644.6000.

Thanks!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:18 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software