UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > Device Setup & Configuration
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2010, 10:48 AM
fhajj fhajj is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Default Ultrabac: Error positioning media for backup (ID 724)

Hi !!
Did someone ever see this kind of error?
"Error positioning media for backup !"

it s arrive when i replace the HP tape backup!
Ultrabac saw the tape but it was not able to write.
I tested the tape with HP/Library and tool and the test was successful!

thanks for your help !
Reply With Quote
  #2  
Old 09-30-2010, 10:54 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

What is the version of driver you are using for the tape drive?
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #3  
Old 10-01-2010, 07:53 AM
fhajj fhajj is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Default

HI Derek!
The version of the driver is: 1.0.6.2
Date: 7/14/2010
tape drive: Ultrium-1

Thanks !
Reply With Quote
  #4  
Old 10-01-2010, 01:32 PM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

The issue you are having is due to the hp driver that is loaded, If you load an earlier version of the driver, then everything should work fine :)
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #5  
Old 10-05-2010, 07:42 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

We now have a knowledgebase article for this issue!

Please view it here: http://www.ultrabac.com/kb/ubq000255.htm

Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #6  
Old 10-08-2010, 09:05 AM
fhajj fhajj is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thumbs up

Hi Derek.
Today i downgrade the driver to The version : 1.0.6.1.
And its work fine!
Thank you for everything !!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:45 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software