UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UltraBac Usage Questions
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-06-2011, 08:05 AM
yogsp2tel
 
Posts: n/a
Question Error Installing Clients on 64bit

I am trying to install "Image Agent" on 64bit (win7) OS machines and i receive the following error as per attached image.

But if i go to the PC and install it manually, i am fine and it works. I have installed Ultracbac on the server with 64bit binaries option selected.

Thanks for any advise
Attached Images
File Type: jpg Depolyon64bit.jpg (14.1 KB, 7 views)
Reply With Quote
  #2  
Old 01-06-2011, 08:12 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

The service "remote registry service" must be started so we can determine the os platform.
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #3  
Old 01-06-2011, 08:35 AM
yogsp2tel
 
Posts: n/a
Default

Is this service on the server to be started or the client. If it on the server, the service is in Started mode.
Reply With Quote
  #4  
Old 01-06-2011, 08:41 AM
yogsp2tel
 
Posts: n/a
Default

I have checked the Windows Registry service on the CLient, and yes this time after starting it, the installation starts BUT the installation does not go thru, the process stops after trying to start the UBMS service and it prompts error.
Reply With Quote
  #5  
Old 01-06-2011, 08:43 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

what error is it giving you?

Is port 1910 tcp open on that machine?
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #6  
Old 01-06-2011, 09:29 AM
yogsp2tel
 
Posts: n/a
Default

Querying target system called:

larry-pc

Attempting to resolve name to IP address...


Name resolved to 10.0.99.90

querying...

TCP port 1910 (unknown service): FILTERED
Reply With Quote
  #7  
Old 01-06-2011, 09:30 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

i am assuming filtered means that it is blocked. Can i have you enable that port?
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #8  
Old 01-06-2011, 09:33 AM
yogsp2tel
 
Posts: n/a
Default

I had to switch off the Firewall on the local PC to allow it to install. Is there any other way of doing it, else i have to go to each PC and reset the firewall and the start the windows registry service.
Reply With Quote
  #9  
Old 01-06-2011, 09:36 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

you would need to add exclusions for:


32bit machines:

port 1910 tcp
c:\program files\ultrabac software\ultrabac\ub.exe
c:\program files\ultrabac software\ultrabac\ubms.exe

64bit machines:

port 1910 tcp
c:\program files\ultrabac software\ultrabac\x64\ub.exe
c:\program files\ultrabac software\ultrabac\x64\ubms.exe
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:22 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software