UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UltraBac Usage Questions
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 05-12-2009, 07:45 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi Joe,

It looks like this is becoming a bit complicated to solve over the forums, can i have you contact our support team @ 425-644-6000 or support@ultrbac.com

Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #12  
Old 03-30-2011, 07:08 AM
gojoego gojoego is offline
Junior Member
 
Join Date: May 2009
Posts: 9
Cool

Derek,

Been looking at this issue some more. I added all of my devices to each daily schedule with the option to use next device if fail. That seemed to allow it to work correctly. I put them in consecutive order.

One day I'll upgrade to the latest for my new Windows 2008 server. Until then, UltraBac 7.1.5 keeps backing us up.

Thanks,

Joe
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:01 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software