UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > Device Setup & Configuration
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-01-2011, 03:24 PM
dvillegas dvillegas is offline
Member
 
Join Date: Aug 2011
Location: México
Posts: 46
Question Installing the Media Library Driver (Autoloader)

Hello

I am working with a Dell PowerVault 124T LTO with UltraBac version 9.2.2.

I don´t have conflicts to view the tape and create backups on tape, the problem arises when I want to configure the driver, because the procedure the following link:



In the Device Manager section is not Medium changer devices.

It is not missing any configuration on the LTO or is there some other procedure to configure the driver UltraBac.


Thanks
Reply With Quote
  #2  
Old 11-01-2011, 03:32 PM
dvillegas dvillegas is offline
Member
 
Join Date: Aug 2011
Location: México
Posts: 46
Default

Sorry, the link:

http:/ / www.ultrabac.com/kb/ubq000150.htm
Reply With Quote
  #3  
Old 11-02-2011, 07:47 AM
James Dawes James Dawes is offline
UltraBac Technical Support Manager
 
Join Date: Mar 2007
Posts: 129
Default

dvillegas,
If there is no heading that reads "Medium Changer Devices" in the Windows Device Manager, then Windows is not recognizing the lkibrary. That issue actually has nothing to do with UltraBac. I would suggest contacting Dell support for assistance with that.
__________________
James Dawes
UltraBac Software
Technical Support Manager
James@ultrabac.com
425-644-6000
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:41 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2001-2015 UltraBac Software