UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > Exchange Agent
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-25-2010, 10:13 PM
belhaven belhaven is offline
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default Exchange Agent (9.1.1)

Just installed 9.1.1 on a fresh server.

Our Exchange hierarchy consists of 4 x 2003 servers but I only need to back up one local Exchange server with UB agent.

When I Manage\Licensing the default Exchange server is incorrect but when I try to reset the license it fails with "Unable to reset license".

Platform: Windows 2003, UB 9.1.1 Enterprise, SQL and Exchange Agents installed.
Reply With Quote
  #2  
Old 05-26-2010, 05:34 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

Please give our licensing team a call at 425-644-6000, and they will be able to reset the license for you and get things working.

Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:18 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software