UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UltraBac Usage Questions
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2011, 01:30 PM
JeffBevans
 
Posts: n/a
Default Eject Media from Library

I have a client with a Dell 124T LTO5 Tape Library and I do not see a way to move a tape from the library to the mail slot from within Ultrabac. I have gone into Control Library, but I don't see this option. Am I missing something?

Thanks
Jeff
Reply With Quote
  #2  
Old 09-15-2011, 01:32 PM
JeffBevans
 
Posts: n/a
Default

I should add, that this is Ultrabac 9.2.1, new install.
Reply With Quote
  #3  
Old 09-16-2011, 08:42 AM
James Dawes James Dawes is offline
UltraBac Technical Support Manager
 
Join Date: Mar 2007
Posts: 129
Default

Jeff,
open the library control window (F9) and click and drag the tape from the drive to the mailbox slot.

Have a good one.

James
__________________
James Dawes
UltraBac Software
Technical Support Manager
James@ultrabac.com
425-644-6000
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:21 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software