UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UltraBac Usage Questions
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-28-2011, 07:55 AM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default Reporting Console

I have updated Ultrabac to the latest version 9.2.3 Nov 10,2011 and am experiencing issues with the Reporting Console. I get the entries along the left showing the different colors for each image request, but one I choose to look at the details of any, all I get is the XML filename with no information.


Code:
ULTRABAC2 (BK111123-004.xml)
   S1APPIJS              (Textpad icon)
         displays   BK11123-004.xml
   VY111123-004.xml      (Folder icon)
         displays   VY111123-004.xml
The files do exist and have data, just not displaying
Reply With Quote
  #2  
Old 11-28-2011, 08:48 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

Please open UltraBac and go to Manage >> General >> Log Options.

Look for the line that says "Log Stylesheet Path"

Please verify it is pointing to "C:\Program Files\UltraBac Software\UltraBac\Data\defaultlogss.xsl"

And check that the defaultlogss.xsl file does exist.

If this does not fix the issue, please contact our support department at 425-644-6000 Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:07 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2001-2015 UltraBac Software