UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UltraBac Usage Questions
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-08-2007, 09:48 AM
JDG JDG is offline
Member
 
Join Date: Apr 2007
Posts: 45
Default License file on the server is invalid...

This is related to one of my other posts about installing the agents on an ISA (Win2K SP4) server. The agent install seems to have worked okay, no errors during the install. If I go to the ISA server and in the UltraBac Management Console click on Tools then License Management then Edit License after a minute or so I get two popup messages. The first is "Error: License file on the server is invalid" and the second is "This functionality is not supported for demo licenses". I used the same procedure to install the agents on this server as I did on 23 other servers, none of which have this problem. I've tried uninstalling UltraBac from the ISA server and verifying that all registry entries and folder items are deleted, rebooting, and reinstalling. For the Image Disaster Recovery Server Agent we have 34 licenses with 10 remaining to be used.

When I run the Image Disaster Recovery Server Agent backup the first error in the log is:
Error! 5/6/2007 9:00:49 PM
Error acquiring 'Image Disaster Recovery Server Agent' license for SERVER1 (0x8BE10023 - Not connected)

The remaining errors are about the backup being aborted and that zero bytes backed up.

Thanks,
Dennis
Reply With Quote
  #2  
Old 05-25-2007, 09:03 AM
JDG JDG is offline
Member
 
Join Date: Apr 2007
Posts: 45
Default

After talking with Derek and walking away from the problem I tried something today that fixed my problem.

I ended up creating 2 protocols on the ISA server, 1 inbound and 1 outbound for TCP port 1910.
Then I created 2 rules that allow all protocols, 1 from localhost (ISA server) to UBServer (UltraBac license/backup server) and the other from UBServer to localhost.

The image backup is running as I write this.

Thanks for your help Derek.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:17 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software