UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UBDR Pro/Gold
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-07-2009, 02:23 PM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default UBDR Gold 5.0 --- Resolved

Error when restoring to different hardware.

'Unable to find existing registry file at ....'

error 1392


I am aware that there have been issues with 5.0 in regards to restoring images to different hardware under Windows 2008. This server is Windows 2003 32 bit. The image was taken on our Ultrabac 8.3.1 Dec 4, 2008 server and restore attempted with UBDR Gold 5.0.

Thank you,


Dec 4, 2008 was the release date of my running copy of Ultrabac... Sorry if there was any confusion.

Randy Douglas

Last edited by rdouglas : 10-20-2009 at 02:16 PM.
Reply With Quote
  #2  
Old 10-07-2009, 02:26 PM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi Randy,

To restore to different hardware for windows 2008 and Vista, the backup must be made in version 9. For version 8.3.1, we can only restore to the same hardware.
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #3  
Old 10-07-2009, 02:40 PM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default

This server I am recovering is Windows 2003.... I recovered it once not selecting different hardware because the two servers as so close, but it blue screens after boot. Second attemt was to different hardware option and received that error.
Reply With Quote
  #4  
Old 10-07-2009, 02:41 PM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

what is the stop code that you are getting when it blue screens?
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #5  
Old 10-07-2009, 02:43 PM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default

System reboots to fast to get an error code.
Reply With Quote
  #6  
Old 10-07-2009, 02:44 PM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

what is the exact path that it is specifying, and if you go to diskpart (via command prompt) and type List Volumes, is the os partition ntfs or raw?
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #7  
Old 10-07-2009, 03:22 PM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default

cant reply?

For some reason I can't seem to reply with my message.... All this works though... Wierd

test

Last edited by rdouglas : 10-07-2009 at 04:17 PM.
Reply With Quote
  #8  
Old 10-20-2009, 02:16 PM
rdouglas rdouglas is offline
Junior Member
 
Join Date: Jun 2008
Posts: 19
Default

Resolved.... User Error
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:10 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software