UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > UBDR Pro/Gold
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-18-2011, 05:56 AM
yogsp2tel
 
Posts: n/a
Exclamation Volume Snapshot Services

I get this error when trying to backup my system... What does this mean..




Volume Snapshot Services gathering of writer metadata failed - (0 - The operation completed successfully.)


Pl. advise asao
Reply With Quote
  #2  
Old 01-18-2011, 07:53 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

I would try Restarting the Volume snapshot service. If that does not work for you. the next step would be:

1. Recreate the backup set.
2. On The options Screen, choose the option for Incremental \ Differential backups.
3. Below that choose the option for "full backup"

What this will do is instruct UltraBac to use its own driver to freeze the drive.
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #3  
Old 01-21-2011, 12:07 PM
yogsp2tel
 
Posts: n/a
Default

It worked,

thankyou
Reply With Quote
  #4  
Old 04-07-2011, 05:43 AM
sbarrethavm sbarrethavm is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Ultrabac failing with path not found

I am consistently getting these errors when trying to run a 9.1 full image on windows 7 32 bit.

Could not create Directory Path F:\image2\ (3 - The system cannot find the path specified.) See http://www.ultrabac.com/kb/error.asp...1&detail=3 for additional information.

No device detected - ensure that tape drive is configured, power is turned on and cables are properly connected. Then restart the system. See http://www.ultrabac.com/kb/error.asp?error=0161 for additional information.

The device is a 1TB usb drive and if i run unattended the backups work fine. Scheuled at 2am they consistently fail.

My computer and that drive are set to not shut down after being idle, furthermore i have it check the avaialailty of the drive 1 minute before backup. This drive is about 7 months old.
Reply With Quote
  #5  
Old 04-08-2011, 07:22 AM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi sbarrethavm,

Due to the complexity of the issue, can i have you call in and talk with someone from our support team? The number is 425-644-6000.

Thanks!
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
  #6  
Old 04-08-2011, 07:28 AM
sbarrethavm sbarrethavm is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

Quote:
Originally Posted by Derek Beaney View Post
Hi sbarrethavm,

Due to the complexity of the issue, can i have you call in and talk with someone from our support team? The number is 425-644-6000.

Thanks!
Derek,

I was under the impression i did not have support for the workstation version, could not renew support for workstation version, and it is past one year old. Is this not the case?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:21 PM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software