UltraBac Software  

Go Back   UltraBac Software Forum > UltraBac Technical Support > File-by-File Backup and Restore
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 08-29-2007, 07:14 AM
envisiontech envisiontech is offline
Junior Member
 
Join Date: Aug 2007
Posts: 1
Question FBF Spanning

Hello,

We are currently doing a trial of Ultrabac and have run into an issue with the FBF backup.

Our daily FBF backup runs on our Windows Small Business Server 2003 standard, and we backup our company share, our system state, and exchange. We are running a DLT tape autoloader with 40/80 tapes.

Our logs show that we have 40 GB selected on the company share:
"257439 Files (30370 Folders) Totaling 40.63 GB Selected"
- But the properties of the folder show that there is really only 30GB in there, so I'm not sure where this figure is coming from.

Exchange shows as around 3GB:
"3 Files (2 Folders) Totaling 3327.16 MB Selected."

The log also claims to be using compression:
BACKUP OPTIONS:
Compression: Hardware

For some reason, the backups are spanning multiple tapes with Ultrabac. We were using Symantec Backup Exec and this same backup was completing on a single tape.

So the question is two fold.

1)Why is UltraBac showing 40GB worth of backup data when there is only 30GB there.
2)Even if there was 40GB there, when you consider most of the data in the folder is highly compressible, why is it not fitting on a single tape (especially when Backup Exec managed to keep it to a single tape).

Can anyone shed some light on this? Thanks in advance.
Reply With Quote
  #2  
Old 08-29-2007, 02:47 PM
Derek Beaney Derek Beaney is offline
UltraBac Technical Support
 
Join Date: Oct 2006
Posts: 176
Default

Hi,

As for the amount of data that UltraBac is backing up Vs what windows is showing is a mystery to me. Can i have you give me a call so we can investigate this further?

And as for the tape compression and requesting a second tape, it sounds like an issue with the hardware compression coming from the tape drive. I would update the firmware to the latest release, or better yet turn on software compression. To do this go to Tools --> options --General --> media and you can change it there.

Talk with you soon.
__________________
Derek Beaney,
UltraBac Software
Test Engineer / Beta Manager
Phone: 425-644-6000
Email: Derek@ultrabac.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:02 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2001-2019 UltraBac Software